Jump to content

Bienvenue sur www.pizzanapo.fr

N'oubliez pas de nous rejoindre pour pouvoir discuter avec nous sur la chatbox et participer au forum :)

Sign in to follow this  
muqks

http + https avec letsencrypt.org + bugs

Recommended Posts

Hi,

Il doit y avoir un petit soucis de configuration pour que le "http://" ne s'affiche pas devant le nom de domaine, rien de grave c'est juste esthétique.

Côté "sécurité" il faut savoir aussi qu'il est possible de nos jours d'avoir un certificat SSL gratuit avec https://letsencrypt.org/ (pour avoir le https) mais il faut mieux avoir un VPS un serveur dédié pour configurer le renouvellement automatique des certificats.

Ceci pour ne pas avoir le message : http://prntscr.com/kwokbr

A part ça avec Firefox j'ai un petit bug sur le bouton recherche : http://prntscr.com/kwoj4p

Je suis sous Firefox je n'ai pas essayé avec d'autres navigateurs.

Rien de très méchants je signale juste ;)

 

Share this post


Link to post
Share on other sites

Merci pour l'info ;) 

Je suis sous chrome et rien vu de tel...

Share this post


Link to post
Share on other sites

Super ! Le plus chiant maintenant c'est de remplacer les liens "http://" en "https://" il t'en reste un avec schema.org sur la homepage je vois.

Bon courage ;)

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.