Aller au contenu

Bienvenue sur www.pizzanapo.fr

N'oubliez pas de nous rejoindre pour pouvoir discuter avec nous sur la chatbox et participer au forum :)

LaBarbe

Point de pâte

Messages recommandés

Hello à tous !

Un petit post pour parler du point de pâte après pétrissage.

Pour ma part je n'y arrive encore pas bien. Je pétris 10 minutes en vitesse lente, puis toutes les 30 minutes sur 2h je fais un repli à la berthinet style. 

La pâte a une bonne gueule, une bonne tenue, bien lisse. Cela dit, je n'arrive pas à la rendre très extensible comme sur des vidéos que l'on peut voir sur le web, 

Avez-vous des techniques pour pallier à ça ? Je n'ai pas checkè ma température en fin de pétrissage. Peut-être c'est ça ? Elle ne m'avait pas l'air chaude.

IMG_20170930_111008.jpg

IMG_20170930_111807.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, je viens de pétrir 10 bonnes minutes, ma pâte ne semble pas lisse et elle est collante ?

Farine cuoco, TH 65%

IMG_4026.jpg

 Les experts, vous en pensez quoi ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 36 minutes, Richard a dit :

Pure eau du robinet (le top !:D)

Et ben voilà, t'as compris ton erreur ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Richard a dit :

Salut, je viens de pétrir 10 bonnes minutes, ma pâte ne semble pas lisse et elle est collante ?

Farine cuoco, TH 65%

IMG_4026.jpg

 Les experts, vous en pensez quoi ?

Ce n’est pas normal si

1) tu mets toute ton eau dans le bol

2) tu dissous ta levure

3) tu mets toute ta farine

4) le sel sur la farine

5) tu pétris 10 minutes à vitesse lente.

Si tu as suivi l’ordre de ce protocole et que tu obtiens ton truc tout collant, il y a juste une erreur dans ta quantité d’eau.

Partager ce message


Lien à poster
Partager sur d’autres sites

Eau du robinet = big fail...

Calcaire et pizza ne font pas bon ménage...

Modifié par NOMDI

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 52 minutes, 13irdy a dit :

Ce n’est pas normal si

1) tu mets toute ton eau dans le bol

2) tu dissous ta levure

3) tu mets toute ta farine

4) le sel sur la farine

5) tu pétris 10 minutes à vitesse lente.

Si tu as suivi l’ordre de ce protocole et que tu obtiens ton truc tout collant, il y a juste une erreur dans ta quantité d’eau.

Après 1 h de pointage, cela semble mieux, je vais attendre demain soir pour tester

Partager ce message


Lien à poster
Partager sur d’autres sites

tu devrais la sortir du pétrin, la laisser reposer 10 minutes sur le bar sous cellophane + linge humide.

puis effectuer qques replis et laisser reposer 30 minutes

tu refais cette opération encore 2-3x (replis + 30' repos) et là tu devrais arriver à qqch qui ne colle plus du tout.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


×

Information importante

By using this site, you agree to our Conditions d’utilisation.